Ofertas em Destaque na Semana Black Friday
Validade: até 25/Novembro às 23h59

Este é o terceiro artigo da série Estudo de funções matemáticas usando o Excel. Função Modular.
Este é o terceiro post sobre o Estudo de funções matemáticas usando o Excel, onde nos dois primeiros  posts tratei sobre:
Estudo de funções matemáticas usando o Excel [Função Modular]

As instruções básicas podem ser vistas no primeiro 1º post dessa série visitando o link acima.

FUNÇÃO MODULAR

Relembro que o post se restringe a explorar um recurso tecnológico para implementar as aulas de Matemática e também ajudar o aluno a explorar dúvidas quanto ao esboçamento de gráficos. É importante dominar os conceitos e definições de conjuntos numéricos e suas relações, funções matemáticas, etc.

Vamos usar a seguinte função para exemplificar a construção do gráfico.

  • Domínio: D = R (Qualquer valor real).

CONSTRUINDO A TABELA


1º) Abra uma planilha vazia no Excel. (Estou usando a versão 2010).

2º) Construa uma tabela, com 4 colunas.

3º) Nomeie as colunas como: Valores de x | Constante | f(x) = x+1 | Condicional, nessa ordem.


INSERINDO FÓRMULAS

Siga assim:

4º) Na célula C3 na coluna f(x) = x+1, insira a fórmula =(A1+B3), onde B3 é a primeira célula na coluna Constante (complete todas as células com 1). Para evitar de ficar digitando todas as entradas de fórmulas na coluna f(x) = x+1, passe o cursor do mouse no canto inferior direito da célula C3, clique, segure e arraste para baixo até a última célula, no caso, até C9.

Dessa maneira copiará todas as células automaticamente na coluna. Caso use o Office 2007 ou 2010 (não sei se mostra em versões anteriores), perceberá um cruz de cor preta quando passar o cursor do mouse como especificado no 4º) passo. Quanto ao número de casas decimais fica ao seu critério.

INSERINDO A CONDICIONAL PARA A FUNÇÃO MÓDULO


Como se trata de uma função modular, o Excel (pelo que sei) não tem uma função definida para esse cálculo. E além do mais por se tratar de uma função com restrições específicas por definição, é necessário criar uma coluna auxiliar para essas restrições (Condicional p/ o módulo de x+1).

5º) Na célula D3 na coluna  Condicional, insira a seguinte condicional: =SE(C3<0;C3*-1;C3), aperte ENTER e siga as mesmas instruções presentes no passo 4º), para copiar a condicional nas outras células, nesse caso, até a célula D9.

Assim, a condicional serve para quando o valor de f(x) for (-1), isto é, f(x) < 0 (negativo). Então a condicional multiplica  f(x) por (-1), tornando o valor negativo em positivo.

=SE(C3<0;C3*-1;C3)

  • Se a célula C3, em vermelho, for menor que zero, a condicional em azul é realizada. Ou seja, é multiplicada por (-1).
  • Senão C3, em verde, é repetida.

CONSTRUINDO O GRÁFICO


1º) Pressionando a tecla Ctrl, selecione as colunas Valores de x e depois Condicional. Solte Ctrl após copiar as células.

2º) Clique no menu Inserir no Excel. Em seguida clique na seta do botão de gráficos e escolha o tipo de gráfico como sendo: Dispersão XY com linhas retas e marcadores. Gráfico gerado.

Veja a imagem:

Função Modular

Tente construir outros gráficos com funções modulares. Teste para a função f(x)=|x|, notará que as retas esboçadas no gráfico serão as bissetrizes do 1º e 2º quadrante.

Próximo post: Um exemplo com uma Função Exponencial.

Todos os arquivos para download.

Aguarde o carregamento das planilhas.

Conteúdos:


Edigley Alexandre

Edigley Alexandre

Graduado em Matemática pelo DME na UERN em 2007, leciona Geometria, Matemática e Física. Blogueiro Part-Time desde 2007. Membro do Google+ Create em Português. Seu interesse é compartilhar conhecimento matemático interligado à Tecnologia da Informação e Comunicação, assim como artigos de opinião sobre Educação, Matemática e Educação Matemática.

Os comentários serão moderados pelo autor do blog. Respondo todas as segundas-feiras, terças-feiras e finais de semana.

É muito bom ler comentários, porém atente para algumas regras muito importantes antes de enviar a sua colaboração para este artigo.


Comente este artigo:

0 comentários: